Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

Erreur msxml6r.dll au cours d'installation Premiere Elements 9 sous Windows XP SP3

Forum informatique > Aide Windows 95/98, 2000, Millenium, XP, Vista, Seven > Erreur msxml6r.dll au cours d'installation Premiere Elements 9 sous Windows XP SP3

<<<1>>>

[Page 1 sur 1 - 6 messages]
Informations Messages

houbahouba

Avatar de houbahouba
25 messages
Barrette de RAM
Barrette de RAM

Lien direct Le 15 Mai 2012 à 00h50

Bonjour ! lors de mon installation de Premiere Elements 9 sous Windows Xp, j'ai obtenu l'erreur système suivante :



Après avoir cliquer sur OK, l'installation s'est poursuivie normalement jusqu'à son terme. Le programme se lançait bien, mais l'activation ne s'est pas faite (la ligne pour l'activation était grisée). Voyant cela, j'ai désinstallé le logiciel et viens vous demander svp de l'aide...

 

Publicité

Winx

Avatar de Winx
27970 messages
No-Life
No-Life
AidoHardware
AidoHardware
AidoAntivirus
AidoAntivirus
AidoWindows
AidoWindows

Lien direct Le 27 Mai 2012 à 13h17

hello,

tu as le SP3 sur ton PC ?

Va dans
Démarrer/Exécuter

dans la fenêtre tape (ou copier/coller) ceci:
[size=16]winver[/size]
Dis-nous alors les précisions....SP1, SP2 ou SP3
Pour XP tu vas voir 5.1 comme version
à la fin de la ligne tu dois voir : service pack SP1/SP2 ou SP3
ok ?

Je n'ai pas la prétention de résoudre les problèmes, mais celle de vous aider à les résoudre ;-)
 

houbahouba

Avatar de houbahouba
25 messages
Barrette de RAM
Barrette de RAM

Lien direct Le 03 Juin 2012 à 22h21

Bonsoir WinX , il s'agit bien d'un XP SP3 comme indiqué dans mon profil (configuration matérielle); par contre, depuis le post de ce sujet, j'ai mis à jour ma carte graphique Nvidia sur ce système XP avec leur dernière version 301.42 - J'avoue que je ne l'avais pas fait sur le XP, mais sur le 7 x64, pensant que ça le faisait aussi pour le Xp... (erreur !Choqué ) - Est-ce que ça peut résoudre le problème avec msxml6r.dll ?? À +

 

Winx

Avatar de Winx
27970 messages
No-Life
No-Life
AidoHardware
AidoHardware
AidoAntivirus
AidoAntivirus
AidoWindows
AidoWindows

Lien direct Le 04 Juin 2012 à 09h53

re,
c'est pas trés clair....Sourire

Tu as réinstaller tes drivers ? sur XP SP3 ?

Si tu installes une nouvelle version, attention de virer correctement la précédente, et de en plus passer un coup de driverCleaner, pour virer tous les restes, et seulement ensuite d'installer les nouveau drivers...

Je n'ai pas la prétention de résoudre les problèmes, mais celle de vous aider à les résoudre ;-)
 

houbahouba

Avatar de houbahouba
25 messages
Barrette de RAM
Barrette de RAM

Lien direct Le 05 Juin 2012 à 01h10

Bonjour ! oui, c'est sur le XP SP3 que j'ai mis à jour la CG. Mais pas de soucis, j'ai désinstallé les pilotes nvidia et passé CCleaner avant de réinstaller... (de toute manière, leur installateur désinstalle automatiquement les drivers précédents, mais je préfère quand même les désinstaller par moi-même avant...). Voir ici, avant dernière Question : http://www.nvidia.fr/object/drivers_faq_fr.html - J'ajoute que j'ai un msxml6r.dll dans systeme32 ainsi que dans son dllcache à la date du 14/04/2008, ce qui est normal, mais par contre, j'ai deux fichiers msxml6.dll dans windows32, celui du 31/07/2009 et son cache, et celui du 14/04/2008, msxml(2).dll qui, lui, n'a pas de cache ! Je joins la copie d'écran de Everything pour mieux comprendre :

Lien image ici

C'est ce que j'ai actuellement sur mon système XP. (pour info, j'ai déjà fait une réparation sfc /scannow en mode cmd avec le cd-rom original de Xp inséré dans le lecteur de cd, selon ce procédé : http://www.malekal.com/2010/11/12/reparer-windows-xp-2/)

À bientôt de te lire, cher WinX,

 

Winx

Avatar de Winx
27970 messages
No-Life
No-Life
AidoHardware
AidoHardware
AidoAntivirus
AidoAntivirus
AidoWindows
AidoWindows

Lien direct Le 05 Juin 2012 à 11h10

re, avant d'aller plus loin...

tu dis :

Citation


CCleaner avant de réinstaller...



Non, je parle de Driver Cleaner Clin d'oeil

Je n'ai pas la prétention de résoudre les problèmes, mais celle de vous aider à les résoudre ;-)
 

<<<1>>>

[Page 1 sur 1 - 6 messages]

Forum informatique > Aide Windows 95/98, 2000, Millenium, XP, Vista, Seven > Erreur msxml6r.dll au cours d'installation Premiere Elements 9 sous Windows XP SP3