Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

EXCEL FONCTION ALEATOIRE

<<<1>>>

[Page 1 sur 1 - 1 message]
Informations Messages

vorace54

Avatar de vorace54
1 message
Neurone isolé
Neurone isolé

Lien direct Le 27 Décembre 2009 à 01h04

Bonjour,
J'ai besoin, s'ils vous plaient, de votre aide pour dans un tableau avec une colonne nom et une colonne note sur 8, generer des notes au hazard sauf pour deux noms que je connais qui eux n'ont pas de notes et à qui j'affecte le mot "aucune" jusque la tout va bien, voila ce j'ai tapé
=SI(OU(B2="DUPONT";B2="ROBERT");"Aucune";ALEA.ENTRE.BORNES(0;8))
pour une seconde colonne avec cette fois ci des notes sur 12 et toujours dupont et robert avec aucune notes je veux generer des notes au hazard entre 0 et 12 mais attribuer la valeur "abs" au hazard à une et une seul cellule...
aidez moi svp

 

Publicité

<<<1>>>

[Page 1 sur 1 - 1 message]