Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

Formule excel

<<<1>>>

[Page 1 sur 1 - 2 messages]
Informations Messages

Chaleur

Avatar de Chaleur
1 message
Neurone isolé
Neurone isolé

Lien direct Le 07 Février 2015 à 16h50

Bonjour à tous
J ai besoin de votre aide pour une formule excel
Depuis le début de l année je reçois une liste excel avec les références suivantes :
A1 numéro B1 nom C1 prénom D1 adresse E code postal. Cette liste concerne des clients de ma société. J ai enregistré ma première liste ds mon classeur client en la nommant 01.
Hier j ai reçu une nouvelle liste pour fevrier que j ai nommée 02.
J aimerai que mes clients qui se trouvent deja sur mon onglet 01 soit barrés sur ma liste 02.
J ai défini un nom pour mes cellules de ma liste 01. Les cellules A2 jusqu a E12 s appellent CL__01.
Ensuite je suis allé dans mon onglet 02.

J ai selectionné Mise en forme conditionnelle, nouvelle règle, utiliser une formule ...
J ai appliqué la formule =NB.SI(CL_01;A2)
et j ai sélectionné le format "barré"

Cela fonctionne, ma cellule A2 dans mon onglet 02 est barré, car le numéro se trouve sur mon onglet 01, mais je n arrive pas à étendre ma formule sur la totalité des mon onglet.

J ai donc besoin de votre aide pour étendre ma formule sur la totalité de mon onglet.
Merci d avance pour votre aide.

Cris

 

Publicité

matthias

Avatar de matthias
112 messages
DVD-RW
DVD-RW

Lien direct Le 08 Février 2015 à 18h39

Salut

Perso je ferais fusionner les 2 tableaux et ensuite je supprimerais les doublons

comme noté sur ce blog

 

<<<1>>>

[Page 1 sur 1 - 2 messages]