Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

heeeeelp! problème de son

Forum informatique > Aide matérielle > heeeeelp! problème de son

<<<1>>>

[Page 1 sur 1 - 4 messages]
Informations Messages

sany

Avatar de sany
2 messages
Neurone isolé
Neurone isolé

Lien direct Le 25 Mars 2007 à 19h27

bjr tt l monde
j'éspére que kkun pourra m'aiderTriste
j'ai un pc portable ASUS L4500R, je l'ai formaté il n'ya pas lontemps et je n'ai plus de son depuis
j'ai désinstalé le driver (REALTEK AC97) et je l'ai réinstallé mais ça ne marche tjs pas
le logitiel ERVEST m'écrit cela en ce qui concerne ma carte audio:
Carte audio ATI SB200 - AC'97 Audio Controller
==> quand j'ai reinstallé le realtek AC97 il me dit que :
<<ce périphérique ne peut pas démarer (code 10)>>

enfet, quand je part à panneau de configuration, performances et maintenaces, système,matériel,géstionnaire du périphérique, je trouve un point d'exclamation (!) avec un triangle jaune dérière devant REALTEK AUDIO AC97
mon pc ne reconné méme pas le périphérique audio

heeeeeeeelp me plz
merciiii

 

Publicité

scapino

Avatar de scapino
18 messages
Barrette de RAM
Barrette de RAM

Lien direct Le 25 Mars 2007 à 20h30

dans le gestionnaire de périphériques, essaie de cliquer droit sur le point d'exclamation -> mettre à jour le pilote -> installer à partir d'une liste .... -> ne pas chercher je vais choisir le pilote .. -> choisis le fabriquant + la carte -> ok

si ça te met encore erreur code 10, li y a peut être un conflit qui cause la perte de son (peut être que t'as installé 2 systèmes d'exploitation sur la même partition par exemple ..)

 

sany

Avatar de sany
2 messages
Neurone isolé
Neurone isolé

Lien direct Le 25 Mars 2007 à 21h18

re
quand je choisis le fabriquant REALTEK on me dit que;
<< ce periphérique n'est pas signé numériquement>>
???

 

ordralafabetix

Avatar de ordralafabetix
1849 messages
PC de Compèt'
PC de Compèt'

Lien direct Le 25 Mars 2007 à 22h05

Bonsoir,
C'est message n'est pas important.C'est juste pour te faire peur et t'inciter à installer les pilotes de microsoft ou de ses partenaires commerciaux.Si ta carte son est de la marque realtek,installe les pilotes realtek.

 

<<<1>>>

[Page 1 sur 1 - 4 messages]

Forum informatique > Aide matérielle > heeeeelp! problème de son