Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

Java script et NoScript

<<<123>>>

[Page 2 sur 3 - 45 messages]
Informations Messages

Ralph1344

Avatar de Ralph1344
397 messages
Processeur
Processeur

Lien direct Le 02 Février 2012 à 07h34

Bonjour, Winx

J'ai bien peur que Java ait été désactivé sous Mozilla, car les options n'apparaissent plus en bas de page à droite, et rien ne fonctionne plus correctement...

On m'en veut beaucoup, et j'en connais les raisons... je vais néanmoins, de ce pas, faire la vérification que tu m'as indiquée, et te tiendrai au courant.. à plus...

 

Publicité

Ralph1344

Avatar de Ralph1344
397 messages
Processeur
Processeur

Lien direct Le 02 Février 2012 à 15h20

Re,

Pas de souci avec Java sur Mozilla, si j'en juge par la remarque apparaissant en page de page : "JavaScript partiellement autorisé"...

Par contre, en comparant avec ma fenêtre d'I E8, je n'ai pas sous Mozilla la barre avec Fichier et Outils, entre autre..... ce qui est très curieux aussi, c'est qu'ayant téléchargé la version 9.01 de Mozilla, je suis informé que je peux pas télécharger la barre d'outils Google avec cette version... vrai ?

Et que dois-je faire pour récupérer au moins la barre comportant Fichier, Outils, etc. stp, car je n'ai pas de problème pour cela avec I E 8 ?

Merci d'avance...

R.

 

Winx

Avatar de Winx
27842 messages
No-Life
No-Life
AidoHardware
AidoHardware
AidoAntivirus
AidoAntivirus
AidoWindows
AidoWindows

Lien direct Le 03 Février 2012 à 20h23

re,
attention que pour activer les barres, il te faut faire un clic droit en haut sous Mozilla ( dans une zone vide ) elle doit être cochée.

Je n'ai pas la prétention de résoudre les problèmes, mais celle de vous aider à les résoudre ;-)
 

Ralph1344

Avatar de Ralph1344
397 messages
Processeur
Processeur

Lien direct Le 04 Février 2012 à 05h25

Re,

Oui, mais je ne peux pas afficher la barre d'outils de Firefox... j'ai la version 9.0.1, as-tu mieux à me conseiller ? Merci...

 

Winx

Avatar de Winx
27842 messages
No-Life
No-Life
AidoHardware
AidoHardware
AidoAntivirus
AidoAntivirus
AidoWindows
AidoWindows

Lien direct Le 04 Février 2012 à 08h47

re,

le plus simple est le clic droit dans une zone vide, et cocher la barre en question.



appuies sur "alt"
tu clic droit à coté d'outils et tu coches "barre de menu" ( les autres sont aussi disponibles en les cochant )
ou bien, appuies sur F10 fait un clic droit et recoche la barre des menus.

si toujours pas,
menu démarrer, tous les programmes, Mozilla firefox , Mode sans échec et là il faut juste cocher la 2éme ou 3éme case, celle qui parle des menus.

je conseille que tu lises ceci, il y a pas mal d'infos :-P

Je n'ai pas la prétention de résoudre les problèmes, mais celle de vous aider à les résoudre ;-)
 

Ralph1344

Avatar de Ralph1344
397 messages
Processeur
Processeur

Lien direct Le 05 Février 2012 à 07h29

Bonjour Winx,

Merci pour toutes ces informations, et il y en a même trop pour moi, car j'ai vraiment du mal pour afficher la barre d'outils de Mozilla... je vais encore insister...

Pour ne pas mélanger les torchons et les serviettes, je vais créer un nouveau sujet demandant s'il y a des solutions efficaces à prendre pour éviter le piratage des photos sur un disque dur externe, Verbatim en l'occurrence, comme cela vient de m'arriver.. je pensai à des sites externes, tel Picasa, susceptibles de les héberger...

A plus...

 

Winx

Avatar de Winx
27842 messages
No-Life
No-Life
AidoHardware
AidoHardware
AidoAntivirus
AidoAntivirus
AidoWindows
AidoWindows

Lien direct Le 05 Février 2012 à 18h26

re,

perso je n'ai jamais vu ça....mais la réponse à ceci est ultra simple.

Citation

pour éviter le piratage des photos sur un disque dur externe,


Ne pas brancher de DD externe quand tu es sur le NET.... Clin d'oeil

Je n'ai pas la prétention de résoudre les problèmes, mais celle de vous aider à les résoudre ;-)
 

Ralph1344

Avatar de Ralph1344
397 messages
Processeur
Processeur

Lien direct Le 06 Février 2012 à 04h50

Re,

Merci du conseil, Winx, et bien entendu, je ne l'igorais pas... conclusion "bien fait pour moi" !

 

Winx

Avatar de Winx
27842 messages
No-Life
No-Life
AidoHardware
AidoHardware
AidoAntivirus
AidoAntivirus
AidoWindows
AidoWindows

Lien direct Le 09 Février 2012 à 12h43

re,
et ne jamais se fier à 100% à un DD externe, et encore moins à une clé USB.Sourire

Prudence extrême
aussi à la façon dont on retire le branchement USB.
A lire ici

Je n'ai pas la prétention de résoudre les problèmes, mais celle de vous aider à les résoudre ;-)
 

Ralph1344

Avatar de Ralph1344
397 messages
Processeur
Processeur

Lien direct Le 13 Février 2012 à 07h15

Bonjour Winx,

J'avais réussi à installer les onglets manquants sur Mozilla, mais je viens d'avoir la mauvaise surprise de constater que NoScript avait été désactivé...et de plus je ne peux même plus le télécharger... je reçois un message me disant : "Firefox a empêché ce site (noscript.net) d'installer un logiciel sur votre ordinateur", et même lorsque je clique ensuite sur "Autoriser", je n'arrive à rien, je tourne en rond dans le site de G.Maone, sans rien télécharger...

Par ailleurs, j'ai compris que "about blank" et "about home" jouaient un rôle malfaisant en la matière...

Penses-tu que je pourrais y arriver en passant par "Mode sans échec" ?


Merci... cordialement...

 

Ralph1344

Avatar de Ralph1344
397 messages
Processeur
Processeur

Lien direct Le 13 Février 2012 à 15h49

Re,

En fait, NoScript n'est pas réellement désactivé, mais son comportement est tellement capricieux que je n'y comprends plus rien... j'ai déjà lu ici et là, d'ailleurs, que je n'étais ni le seul ni le premier à faire des commentaires désabusés à propos de NoScript...

Ainsi, par exemple sur mon blog, qui était la raison principale d'installer NoScript, les options de bas de page n'apparaissent même pas, de façon régulière, et sur d'autres pages, il m'arrive d'interdire en espérant pouvoir autoriser tout de suite après, mais manque de chance, "Options" ne réapparaît pas... et pourtant maintenant ma fenêtre d'accueil de Mozilla est au complet, de sorte que j'ai pu vérifier dans l'onglet "Options" d'Outils que la case Java est bien cochée...

Finalement, jusqu'à preuve du contraire, la consultation de mon blog et l'ajout de nouveaux textes, en passant par IE 8, me pose moins de problèmes qu'avec Mozilla...

Je suis toutefois disposé à encore l'utiliser, si tu trouves une solution stable et pérenne...

Dans cete éventualité, merci encore pour ton aide et cordiales salutations...

Ralph 1344

 

Ralph1344

Avatar de Ralph1344
397 messages
Processeur
Processeur

Lien direct Le 13 Février 2012 à 16h02

Re,

Là, je suis revenu en utilisant Mozilla Firefox, ce qui m'a permis de constater que Noscript fonctionnait normalement pour interdire et autoriser Aidoweb, et autoriser toute la page...

Mais, néanmoins, que de bizarreries qui me déstabilisent !

Á plus....

 

Winx

Avatar de Winx
27842 messages
No-Life
No-Life
AidoHardware
AidoHardware
AidoAntivirus
AidoAntivirus
AidoWindows
AidoWindows

Lien direct Le 14 Février 2012 à 11h05

re,

tu n'est pas le seul....NoScript est un outil qui peut éviter des "cata" certes, mais comme moi aussi quand j'ai un site qui me prend la tête avec Mozilla, j'y vais soit avec Chrome, soit avec IE8 Content
Donc les sites de confiance que tu connais...tu peux utiliser IE8....ce sera moins "compliquage" de vie ...LOL

Je n'ai pas la prétention de résoudre les problèmes, mais celle de vous aider à les résoudre ;-)
 

Ralph1344

Avatar de Ralph1344
397 messages
Processeur
Processeur

Lien direct Le 14 Février 2012 à 14h58

Re,

Merci de ton commentaire, Winx, qui me permettra d'en faire à ma tête, selon les circonstances...

Toutefois, j'aimerais bien avoir ton avis sur la remarque qui m'attend désormais sur mon blog d'Overblog, quand j'y vais avec Mozilla.

Je peux lire ceci :

Attention ! Java Script désactivé (alors que comme déjà dit, la case est cochée dans les options de l'onglet "Outils" sur Mozilla)

"Nous avons détecté que la configuration de votre ordinateur ne permet pas l'accès à toutes les fonctions d'Overblg. Cela peut venir du paramétrage de votre navigateur Internet (IE 8 ne pose pas de problème), d'un antivirus (idem), d'un pare-feu (idem), voire d'un virus (idem).

Nous vous invitons à mettre à jour votre navigateur depuis le site officiel de celui-ci.

PS : J'ai assez galéré pour obtenir toutes les options de Mozilla, Outils compris, pour ne pas le désinstaller maintenant...

Merci de ta réponse... à plus..

R.

 

Winx

Avatar de Winx
27842 messages
No-Life
No-Life
AidoHardware
AidoHardware
AidoAntivirus
AidoAntivirus
AidoWindows
AidoWindows

Lien direct Le 14 Février 2012 à 20h19

re,
il arrive parfois que <mozilla a besoin de redémarrer pour enregistrer une option cochée.....

Je n'ai pas la prétention de résoudre les problèmes, mais celle de vous aider à les résoudre ;-)
 

<<<123>>>

[Page 2 sur 3 - 45 messages]