Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

mise a jour impossible

Forum informatique > Aide GNU/Linux > mise a jour impossible

<<<1>>>

[Page 1 sur 1 - 9 messages]
Informations Messages

julien0017

Avatar de julien0017
1466 messages
PC de Compèt'
PC de Compèt'

Lien direct Le 12 Janvier 2009 à 22h12

bonsoir

bon voila j ai installer ubuntu 8.04.1 « Hardy Heron »
par contre j ai un petit probleme quand je veux faire une mise a jour je ne peux pas quand je veux installer un logiciel en passant par le Gestionnaire de paquets Synaptic pareil

http://nsa04.casimages.com/img/2009/01/ ... 828561.png

si quelqu un a une idée merci de la partagé =)

Pourvu qu'on tire un coup !
 

Publicité

~simpsonbougy~

Avatar de ~simpsonbougy~
452 messages
Processeur
Processeur
AidoMac
AidoMac

Lien direct Le 14 Janvier 2009 à 08h28

au début des tes mise a jours ( quand tu la installer en premiere ) tu la entein ? et redémarre après car moi j'ai fait sa et sa me marque le même truc mais ne tinkiete pas le seule truc a faire de de réinstaller mais moi je n'avait pas envie de le reinstaller j'attente la version 9.04 et mon ordi ne bug pas il marche du tonner, mais ne tinkiete pas ces mise a jours sont fait pour qu'il ny et pas de faille sur le serveur de linux mais après il et tellement compliquer de crée un virus sous linux que tu peut vivre un ans sans ces mise a jours Content

 

julien0017

Avatar de julien0017
1466 messages
PC de Compèt'
PC de Compèt'

Lien direct Le 14 Janvier 2009 à 13h16

salut

vi j ai déjà réinstalle deux fois de plus j ai pas que les mise a jour qui ne fonction pas je peux rien téléchargé en passant par synaptic de plus a chaque fois que j installe un autre distrib sa plante je dois avoir un problème sur le pc je vais voir pour le changer

merci d avoir repondu

Pourvu qu'on tire un coup !
 

~simpsonbougy~

Avatar de ~simpsonbougy~
452 messages
Processeur
Processeur
AidoMac
AidoMac

Lien direct Le 14 Janvier 2009 à 14h12

juste pourquoi tu prend pas la vertion 8.10 avant de changer d'ordi ?

 

Maxeric

Avatar de Maxeric
55 messages
Disquette
Disquette

Lien direct Le 14 Janvier 2009 à 19h36

Salut,

si je regarde ta copie d'écran, tes dépôts sont pour Feisty Fawn et non pour Hardy Heron. Il est donc normal que tu ne puisse pas mettre à jour...

Essaye de mettre à jour tes dépôts.

 

~simpsonbougy~

Avatar de ~simpsonbougy~
452 messages
Processeur
Processeur
AidoMac
AidoMac

Lien direct Le 15 Janvier 2009 à 10h09

non je suis dsl mais sa me fait parielle alors que je suis sous gnome

 

Maxeric

Avatar de Maxeric
55 messages
Disquette
Disquette

Lien direct Le 17 Janvier 2009 à 11h36

Tu peux m'expliquer le rapport avec GNOME ? Je te parle des dépôts, tu me parle du gestionnaire de fenêtres...

 

Kerri

Avatar de Kerri
4906 messages
No-Life
No-Life
Ancien Combattant
Ancien Combattant

Lien direct Le 19 Janvier 2009 à 19h00

le gestionnaire de fenêtres c'est metacity, gnome n'est pas un gestionnaire de fenêtres.

 

Maxeric

Avatar de Maxeric
55 messages
Disquette
Disquette

Lien direct Le 19 Janvier 2009 à 19h22

Autant pour moi, je voulais dire environnement de bureau... ce qui ne change pas grand chose à l'affaire.

 

<<<1>>>

[Page 1 sur 1 - 9 messages]

Forum informatique > Aide GNU/Linux > mise a jour impossible