Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

Passer de Mac osx 10.3.9 à plus récent

Forum informatique > Aide MAC > Passer de Mac osx 10.3.9 à plus récent

<<<1>>>

[Page 1 sur 1 - 11 messages]
Informations Messages

La Fée Couleur

Avatar de La Fée Couleur
2 messages
Neurone isolé
Neurone isolé

Lien direct Le 12 Septembre 2009 à 04h54

BonjourSourire

Je suis sur Mac os x 10.3.9. Je viens de m'acheter une imprimante et... surprise ! elle ne fonctionne qu'à partir de Mac os x 10.4 (ça y est, mon portable est un dinosaure). Donc voilà, j'aimerais savoir s'il est possible de passer d'une version à l'autre. J'avoue qu'après une heure de recherches je n'ai pas trouvé de solution.... On ne parle que de la dernière version Snow Leopard.

Quelqu'un aurait-il une idée de ce que je devrais faire ?

Au pire, je retournerai mon imprimante au magasin.....:-P

MerciSourire

 

Publicité

philippe99

Avatar de philippe99
53 messages
Disquette
Disquette
AidoMac
AidoMac

Lien direct Le 13 Septembre 2009 à 14h03

Bonjour
(1) pour passer de 10.3.9 à 10.4.x (Tiger)... comme pour passer de 10.4.x à 10.5.x (Leopard).... comme pour passer de 10.5.x à 10.6.X (Snow Leopard), il faut acheter un version universelle dans un magasin. Il n'y a donc de mises-à-jour gratuites d'un OS vers un autre

(2) passer de 10.3.9 à Tiger ne pose pas de problème pour la plupart des machines... par contre, aller vers Leopard ou SnowLeopard est plus exigeant en termes de caractéristiques de machine et quantité de RAM. Va un peu dans le menu Pomme (en haut à gauche), cliques sur "A propos de ce Mac" et post ici ce que tu y lis: on pourra plus t'aider
Phil

 

Kerri

Avatar de Kerri
4906 messages
No-Life
No-Life
Ancien Combattant
Ancien Combattant

Lien direct Le 13 Septembre 2009 à 23h17

Bonjout,
passer à snow leopard ne sera pas possible: en effet, si votre mac a os 10.3, il est à base de powerpc (panther n'existe pas en version intel).
Or snow leopard n'est compatible qu'avec les macintel.

Au mieux il pourra avoir leopard.
Dans à propos de ce mac, il nous faut la ligne ram, et aussi la ligne processeur pour savoir quelle version d'osx pourra être installéeSourire

 

La Fée Couleur

Avatar de La Fée Couleur
2 messages
Neurone isolé
Neurone isolé

Lien direct Le 14 Septembre 2009 à 23h05

Mon processeur est : 1.67 GHz PowerPC G4
Ma mémoire est : 512 Mo DDR SRDAM

et c'est bel et bien Mac os x 10.3.9 que j'ai.

Merci de m'aiderSourire

Par contre, pour l'instant, ça se peut fort bien que j'aille simplement échanger mon imprimante car j'en ai trop besoin.

MerciSourire

 

philippe99

Avatar de philippe99
53 messages
Disquette
Disquette
AidoMac
AidoMac

Lien direct Le 17 Septembre 2009 à 21h19

Trouver aujourd'hui une imprimante neuve qui ne requiert pas au minimum Tiger tient de la gageure, surtout dans les "tout-en-un".
Sinon, sur ta machine, Tiger pourrait tourner honorablement.

Leopard, est théoriquement possible, mais 512MB c'est un peu court comme mémoire je pense !

Phil

 

christophe21

Avatar de christophe21
57 messages
Disquette
Disquette

Lien direct Le 26 Septembre 2009 à 20h52

Effectivement, 1 Go serait déjà mieux, surtout vu le prix des barettes actuel, ça ne devrait pas être un très gros investissement.

 

toss

Avatar de toss
2 messages
Neurone isolé
Neurone isolé

Lien direct Le 28 Septembre 2009 à 21h52

Citation de philippe99

Trouver aujourd'hui une imprimante neuve qui ne requiert pas au minimum Tiger tient de la gageure, surtout dans les "tout-en-un".
Sinon, sur ta machine, Tiger pourrait tourner honorablement.

Leopard, est théoriquement possible, mais 512MB c'est un peu court comme mémoire je pense !

Phil





Bonjour!Moi j ai le meme souci,je viens dacheter un G5 mais le dernier os est 10.3.9 aloes que itunes et tout les programmes me demandent 10.4.9 leopard.Comment je pouré faire,svp?

 

Kerri

Avatar de Kerri
4906 messages
No-Life
No-Life
Ancien Combattant
Ancien Combattant

Lien direct Le 28 Septembre 2009 à 23h22

bonjour,
en achetant mac os 10.5: c'est la seule solution, mais pourquoi avez-vous besoin d'une version plus récente d'itunes?

 

toss

Avatar de toss
2 messages
Neurone isolé
Neurone isolé

Lien direct Le 29 Septembre 2009 à 17h29

Citation de Kerri

bonjour,
en achetant mac os 10.5: c'est la seule solution, mais pourquoi avez-vous besoin d'une version plus récente d'itunes?

Itunes mes demande au moins l' Os X 10.4.9

 

Kerri

Avatar de Kerri
4906 messages
No-Life
No-Life
Ancien Combattant
Ancien Combattant

Lien direct Le 29 Septembre 2009 à 23h26

bonjour
itunes est inclut dans mac osx 10.3: il est dans applications -> itunes.

c'est une vieille version, mais les nouvelles n'apportent pas de nouveautés extraordinaires.

 

Kerri

Avatar de Kerri
4906 messages
No-Life
No-Life
Ancien Combattant
Ancien Combattant

Lien direct Le 29 Septembre 2009 à 23h26

bonjour
itunes est inclut dans mac osx 10.3: il est dans applications -> itunes.

c'est une vieille version, mais les nouvelles n'apportent pas de nouveautés extraordinaires.

 

<<<1>>>

[Page 1 sur 1 - 11 messages]

Forum informatique > Aide MAC > Passer de Mac osx 10.3.9 à plus récent