Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

Pb Affichage

<<<1>>>

[Page 1 sur 1 - 5 messages]
Informations Messages

yanschuster

Avatar de yanschuster
12 messages
Barrette de RAM
Barrette de RAM

Lien direct Le 17 Janvier 2005 à 16h33

Salut ... voila ... j'ai changé mon PII 400 (qui ramait tres légèrement ... si c'est vraiSourire ) pour un athlon 64 3000 que j'ai monté moi meme ... or il se trouve que je l'ai monté seul et que c'est la 1ere fois que bricole un PC ...
Bon, montage patient (processeur et vebtilo OK ... Ram OK ... DD et DVDR OK ... Carte Graphique OK (enfin je crois !) ... tout avait l'air bon !!)
Voila, j'installe XP Pro, je fais tourner mon PC et au miracle, tout marche ... Je joue a Splinter Cell Pandorra Tommorow avec details a fond et tout .... NICKEL !!! donc ma 6600GT a l'air de faire du bon boulot .... Mais ou est le probleme me direz vous ??? Ben en fait 2 jours apres j'allume mon pc et pendant le demarrage, l'écran a sauté (s'est mis en veille) et depuis, j'ai plus de signal sur mon écran !!!!!!!
C'est du a quoi et, que faire ????

(Athlon 64 3000+, 512Mo Ram, Carte mere Asus K8N (Nforce3), Video Winfast 6600GT (128Mo)

 

Publicité

Arcus

Avatar de Arcus
3003 messages
Geek
Geek
Ancien Combattant
Ancien Combattant

Lien direct Le 17 Janvier 2005 à 17h02

est ce que ton ecran marche encore ? à tu tester sur une autre marchine ?
inversepent est ce que ton pc marche avec un autre ecran ?

 

Bossromain

Avatar de Bossromain
58 messages
Disquette
Disquette

Lien direct Le 17 Janvier 2005 à 18h44

Sinon, ça peut paraître con mais, est-ce que les câbles se seraient débranchés ?

 

Arcus

Avatar de Arcus
3003 messages
Geek
Geek
Ancien Combattant
Ancien Combattant

Lien direct Le 17 Janvier 2005 à 19h38

oui donc voila l'important est de localisé le probleme Clin d'oeil

 

yanschuster

Avatar de yanschuster
12 messages
Barrette de RAM
Barrette de RAM

Lien direct Le 19 Janvier 2005 à 14h55

Non ... tout les branchements sont clean !
Le pc a l'air de tourner (j'ai pas pu verifier avec un autre ecran, mais les acces au DD, et la maniere de charger correspondent a un acces windows normal donc je suppose qu'il tourne !) et inversement, l'ecran marche avec mon PII !!!
Ma carte video serait elle morte ??? snif Pleure (et comment le verifier sans un autre ecran ?)

 

<<<1>>>

[Page 1 sur 1 - 5 messages]