Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

Probleme acces a la page html du serveur nas

Forum informatique > Aide Internet & Réseaux > Probleme acces a la page html du serveur nas

<<<1>>>

[Page 1 sur 1 - 1 message]
Informations Messages

Humanoide70

Avatar de Humanoide70
1 message
Neurone isolé
Neurone isolé

Lien direct Le 17 Mars 2012 à 17h06

Bonjour. Suite au tutoriel "Création d'un serveur de stockage NAS (Network Attached Storage) à partir d'un vieux PC", j'en ai créé un. Fonctionnant depuis quelques temps, j'ai eu un problème sur un fichier multimédia. J'ai remarqué que le cryptage en mode UPnP, de démarrait pas. J'ai pensé à un problème de droits sur le répertoire. Voulant utiliser le gestionnaire de fichiers intégré, j'ai malencontreusement effacé un répertoire important que j'ai nommé "tmp". Ce répertoire étant utilisé par le service UPnP, j'ai planté le serveur. Ayant désactivé le mode console je n'arrive pas à réinitialisé la page d'accueil html. Maintenant, lors de démarrage du serveur, j'ai un erreur sur un des disques en raid1, le mirroir, et je me retrouve sur le prompt "#'. Je n'arrive pas à reconstruire le raid1, ni à enlever le message d'erreur, lié à la conf du UPnP. La version installée est un FreeNas Live Cd 0.7.2-8191 sur un ordi HP DC 5750 avec 1Go de Ram, DD Sata 80Go, Lecteur Optique Sata, et 2 DD ext USB 2Go en Raid1. Comment faire pour réinitialiser le serveur et/ou reconstruire le raid pour pouvoir reprendre la main à distance. Merci par avance.
Jean-Yves

 

Publicité

<<<1>>>

[Page 1 sur 1 - 1 message]

Forum informatique > Aide Internet & Réseaux > Probleme acces a la page html du serveur nas