Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

problème avec framework

<<<1>>>

[Page 1 sur 1 - 1 message]
Informations Messages

fredou99

Avatar de fredou99
1 message
Neurone isolé
Neurone isolé

Lien direct Le 01 Mai 2009 à 22h20

Bonjour,

Pour installer un jeu, je dois installer NET Framework 3.5 SP1. J'essaie depuis plusieurs jours mais en vain. L'installation s'annule au bout d'un temps pour afficher ce message dans le journal :

[04/29/09,19:29:19] Microsoft .NET Framework 3.5 'package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 'package'. MSI returned error code 1603
[04/29/09,19:29:43] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 'package' is not installed.
[04/30/09,17:47:38] Microsoft .NET Framework 3.5 'package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 'package'. MSI returned error code 1603
[04/30/09,17:47:58] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 'package' is not installed.
[04/30/09,18:19:43] Microsoft .NET Framework 2.0a: [2] Failed to fetch setup file in CBaseComponent::PreInstall()
[04/30/09,18:19:43] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InternalInstallManager() with HRESULT -2147467260.
[04/30/09,18:19:43] setup.exe: [2] CSetupManager::RunInstallPhase() - Call to Pre/Install/Post for InstallComponents failed
[04/30/09,18:19:43] setup.exe: [2] CSetupManager::RunInstallPhaseAndCheckResults() - RunInstallPhase() returned a NULL piActionResults
[04/30/09,18:19:43] setup.exe: [2] CSetupManager::RunInstallFromList() - RunInstallPhaseAndCheckResults failed [2]
[04/30/09,18:19:43] setup.exe: [2] ISetupManager::RunInstallLists(IP_PREINSTALL failed in ISetupManager::RunInstallFromThread()
[04/30/09,18:19:44] setup.exe: [2] ISetupManager::RunInstallFromThread() failed in ISetupManager::RunInstall()
[04/30/09,18:19:44] setup.exe: [2] CSetupManager::Run() - Call to RunInstall() failed
[04/30/09,18:19:44] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0a is not installed.
[04/30/09,18:19:44] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.0 SP2 x86 was not attempted to be installed.
[04/30/09,18:19:44] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 'package' was not attempted to be installed.
[04/30/09,18:19:44] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5LP - FRA was not attempted to be installed.
[04/30/09,18:28:23] Microsoft .NET Framework 3.5 'package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 'package'. MSI returned error code 1603
[04/30/09,18:28:46] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 'package' is not installed.
[05/27/09,20:17:15] Microsoft .NET Framework 3.5 'package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 'package'. MSI returned error code 1603
[05/27/09,20:17:27] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 'package' is not installed.




J'ai bien essayer de réinstaller en vain tout les framework, je n'ai eu aucun soucis jusqu'au 3.0.
Pouvez vous m'aider?
Windows XP SP3
Merci

PS : je n'arrive même pas à installer framework 2.0, sous pretexte que " la version n'est pas compatible avec la précédente"...

 

Publicité

<<<1>>>

[Page 1 sur 1 - 1 message]