Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

probleme installe debian sarge : starting hotplug subsytem

Forum informatique > Aide GNU/Linux > probleme installe debian sarge : starting hotplug subsytem

<<<1>>>

[Page 1 sur 1 - 7 messages]
Informations Messages

MaXflY

Avatar de MaXflY
4 messages
Neurone isolé
Neurone isolé

Lien direct Le 12 Février 2006 à 03h25

salut à tous

j'ai un pc portable ACER aspire 1682WLMI
ou j'ai déjà installé la mandriva 2006 et windaube xp pas pro
j'ai meme essayé la ubuntu et ça marche nickel

j'ai voulu installé la debian sarge 3.1
le début de l'installe ce passe tres bine mais au moment du redémarrage
l'écran se fige sur :

starting hotplug subsystem :
pci

j'ai rentré cette requette sur google et j'ai trouvé que ça pouvait provenir d'une carte son incompatible
par contre je trouve pas comment la désactiver (dans le bios y a pas)

mais je sias pas si le problème vient vraiment de là ???
(j'ai déjà eu un soucis avec l'acpi sur une install de la mandrake 10.1, mais acpi=off ne change rien en mode console au démarrage)
si quelqu'un a une idée

j'aimerai me servir de la debian pour faire de la progra et c'est la plus aboutis des distib linux
dc si quelqu'un peut m'aider

 

Publicité

MaXflY

Avatar de MaXflY
4 messages
Neurone isolé
Neurone isolé

Lien direct Le 12 Février 2006 à 04h21

je croyais avoir trouvé un début de réponse mais non

j'ai été sur cette page :
http://wiki.ubuntu-fr.org//materiel/chi ... da_realtek
je me suis basé sur le fait que ubuntu est la meme structure que debian
(par contre ce qui est bizarre c'est qd j'ai installé ubuntu je n'ai pas eu ce problème)

elle explique comment désactiver la carte son mais voilà

je suis obligé de réditer la ligne du kernel au démarrage car je ne peut pas désactiver dans le bios la carte son
j'ai donc remplacé ma ligne par
kernel /boot/vmlinuz-2.6.12-9-386 root=/dev/sda3 rw init=/bin/bash

mais voilà qd je boot dessus il m'envoie sur
l'invite de la commande root
la meme chose que qd vous démarrez une console sous votre bureaux linux
et là je sias plus quoi tapper

 

saintshakajin

Avatar de saintshakajin
430 messages
Processeur
Processeur

Lien direct Le 12 Février 2006 à 12h04

Tu peux être plus clair?
Bon, quand le boot est fini, tu vois "Debian Stable" qqch comme ça? là, où tu entres ton login & mot de passe?

 

MaXflY

Avatar de MaXflY
4 messages
Neurone isolé
Neurone isolé

Lien direct Le 12 Février 2006 à 13h18

non justement

c'est qd j'installe la debian
tu boot d'abord sur le cd elle commence son install puis redémarre
et c'est au moment du redémarrage que j'ai cette erreur

j'arrive meme pas sur le bureau de la debian ni sur le moment ou elle me dmande le login et le password root

si ça vient de la carte son
ce que je ne suis pas sur à 100%
je voudrai avoir la ligne de commande pour la désactiver en mode console au démarrage
car je ne peut pas la désactiver dans le bios

 

saintshakajin

Avatar de saintshakajin
430 messages
Processeur
Processeur

Lien direct Le 13 Février 2006 à 09h42

Ouais je vois où c'est enfin je crois. Il te demande ton password sinon de faire CTRL-D pour des raisons de maintenance enfin qqch comme ça?
Si c'est ça, tu n'as pas grand chose à faire, à la rigueur désactiver ton module de carte son mais je ne sais pas lequel c'est.
Sinon, Ubuntu est tout aussi valable que Debian pour la programmation et si tu veux absolument une pure Debian, essaie avec une SimplyMepis (c'est un live-cd installable sur le disque dur et son avantage c'est d'être compatible avec Debian, donc tu utilises les packages de Debian mais elle supporte nettement plus de matos).

 

MaXflY

Avatar de MaXflY
4 messages
Neurone isolé
Neurone isolé

Lien direct Le 13 Février 2006 à 22h13

yes

merci pour la solution j'ai installé la ubuntu et ça marche nickel j'ai meme put mettre umbrello qui me permet de faire du merise et du uml

et vive linux !Content

 

saintshakajin

Avatar de saintshakajin
430 messages
Processeur
Processeur

Lien direct Le 13 Février 2006 à 23h58

ouais, tu as kdevelop, quanta. Sinon, avec pure Ubuntu tu as Anjuta.Tu as de quoi "jouer"Clin d'oeil

 

<<<1>>>

[Page 1 sur 1 - 7 messages]

Forum informatique > Aide GNU/Linux > probleme installe debian sarge : starting hotplug subsytem