Comprendre le bitcoin, l'intelligence artificielle, faire un site web... En 3 minutes en vidéo!

SME server 7 et IBM netvista

Forum informatique > Aide GNU/Linux > SME server 7 et IBM netvista

<<<1>>>

[Page 1 sur 1 - 4 messages]
Informations Messages

feeny

Avatar de feeny
2 messages
Neurone isolé
Neurone isolé

Lien direct Le 27 Novembre 2006 à 02h43

Je vien de faire l'acquisition d'un IBM netvista model 6578 ERU
Config: 933 mhz, 256 mhz , disque-dur de 20 gig.
Cartes réseaux: Dlink 530 (2)
Carte vidéo intégré.

Je viens d'installer SME Server 7 en mode serveur et paserelle. Je n'ai pas de connexion à Internet.

En mode local, tout fonctionne bien. LOrsque je vérifie la config, il n'y a pas de ip Extérieur.

Sur un autre PC, tout fonctionne à merveille.

Que faire pour avoir un ip externe ?

 

Publicité

saintshakajin

Avatar de saintshakajin
430 messages
Processeur
Processeur

Lien direct Le 28 Novembre 2006 à 00h23

Le connecter en Ethernet à ton routeur?
Si c'est fait, peut-être mettre des adresses IP & DNS fixes?
Exemple:

Code

ifconfig eth0 192.168.1.10 netmask 255.255.255.0
echo 192.168.1.1 >> /etc/resolv.conf
route add default gw 192.168.1.1


Bon, c'était un exemple à adapter...

 

feeny

Avatar de feeny
2 messages
Neurone isolé
Neurone isolé

Lien direct Le 04 Février 2007 à 05h57

Désoler de revenir en retard...

J'ai trouver le problème. Il fallais changer une config au bios.

Merci quand même !

 

laripette

Avatar de laripette
4424 messages
No-Life
No-Life
Modérateur
Modérateur

Lien direct Le 04 Février 2007 à 06h14

laripette ? bof ... Sur moi, les avis divergent. Oui, je sais, pour Apollinaire c'était 11.000, pas dix ...
 

<<<1>>>

[Page 1 sur 1 - 4 messages]

Forum informatique > Aide GNU/Linux > SME server 7 et IBM netvista